OS X 10.11 El Capitan Hardware-Voraussetzungen

OS X 10.11 El Capitan Hardware-Voraussetzungen

Für Apples neues Betriebsystem OS X 10.11 El Capitan gelten die selben Hardware-Voraussetzungen wie für OS X 10.10 Yosemite:

  • iMac (Mitte 2007 oder neuer)
  • MacBook (Ende 2008 Aluminium oder Anfang 2009 oder neuer)
  • MacBook Pro (Mitte/Ende 2007 oder neuer)
  • MacBook Air (Ende 2008 oder neuer)
  • Mac mini (Anfang 2009 oder neuer)
  • Mac Pro (Anfang 2008 oder neuer)
  • Xserve (Anfang 2009)

OS-X-El-Capitan

No Comments

Sorry, the comment form is closed at this time.